DLC issues
Incident Report for RiiConnect24
Resolved
We haven't got any reports of anyone else getting the DLC, but for now we will resolve the incident.
Posted Sep 20, 2019 - 16:26 CDT
Monitoring
We have received 2 reports of people getting the DLC finally. We're not sure if the DLC is only importing to people who haven't got the RC24 carpet before, as those 2 people haven't gotten it.
Posted Sep 02, 2019 - 20:09 CDT
Update
We have fixed a problem with the Gracie carpet DLC on the server, but the problem isn't something that should necessarily fix the DLC and make it be delivered. Please tell us if you get the item. If no one gets it, we will look into it more. Animal Crossing: City Folk DLC is honestly a bit of a pain to work with.
Posted Aug 26, 2019 - 17:41 CDT
Update
Because of the problem with not receiving the Gracie carpet DLC, in the meantime we have put the old DLC, the RC24 carpet, back on distribution until we fix it.
Posted Aug 25, 2019 - 11:52 CDT
Investigating
There are currently some problems with the "Gracie tile" DLC that was released for Animal Crossing: City Folk. First, the problem was that it wasn't being distributed on the servers. We have heard no reports of anyone getting the DLC.

Further inspection shows that the wrong message is being sent out for the Gracie tile DLC for English (in the US). This doesn't explain why it's not working as that's a separate problem. We will continue to investigate.
Posted Aug 24, 2019 - 13:39 CDT
This incident affected: Animal Crossing: City Folk DLC.