Elevated Errors
Incident Report for RiiConnect24
Resolved
This incident has been resolved.
Posted Mar 28, 2021 - 13:34 CST
Identified
The issues are still occurring
Posted Mar 28, 2021 - 13:18 CST
This incident affected: Patchers (RiiConnect24 Patcher - Patching, RiiConnect24 Patcher - Error reporting), Services (Forecast Channel, News Channel, Everybody Votes Channel, Nintendo Channel, Check Mii Out Channel/Mii Contest Channel), Wii Mail (Server), and RiiTag.