Wii <-> Email Temporarily Down
Incident Report for RiiConnect24
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 15:08 CST
Update
Resolved.
Posted Nov 01, 2023 - 20:35 CST
Investigating
We have been in contact with our mail provider which disabled our account because of an issue which has not only affected our mail server (which has been switched from SendGrid to Mailgun to ensure compatibility) but has also impacted another service's mail which also is using Mailgun. As a result, we have been working with them and have found out that thousands of mails was apparently coming from another person's Wii, and their account has been disabled on each end. (We don't know if they're actually telling the truth because we are confused as to what occurred). As a result our domain was temporarily disabled for spam and each of our quota limits been exceeded and we just responded to Mailgun which told us to be securing our account to ensure this doesn't occur, and we have also been contacting users and removing their accounts if they have been forwarding their email inbox to their Wii.
Posted Nov 01, 2023 - 18:21 CST
This incident affected: Wii Mail (Server).