Problem with our servers
Incident Report for RiiConnect24
Resolved
We have freed up space and regenerated the missing channel files.
Posted Mar 12, 2020 - 15:40 CST
Monitoring
We have deleted the file and monitoring the new log for errors.
Posted Mar 12, 2020 - 15:32 CST
Identified
We have identified a log file is hogging all the Disk space.
Posted Mar 12, 2020 - 15:15 CST
Investigating
We are currently investigating why some Channels aren't working.
Posted Mar 12, 2020 - 15:12 CST
This incident affected: Channels (Check Mii Out Channel/Mii Contest Channel).