Check Mii Out Channel Broken
Incident Report for RiiConnect24
Resolved
Thankfully Josh fixed this
Posted Feb 06, 2020 - 19:45 CST
Investigating
Our module that connects Python to MySQL is being an idiot and giving this error:

ImportError: libmariadbclient.so.18: cannot open shared object file: No such file or directory

We do not use MariaDB. We use MySQL. Josh is trying to fix this one...
Posted Feb 06, 2020 - 19:01 CST
This incident affected: Channels (Check Mii Out Channel/Mii Contest Channel).