Server unavailable
Incident Report for RiiConnect24
Resolved
Our server has successfully booted up and recovered from power failure at the datacenter.

All services are up and running as intended.
This concludes this outage. We'll be monitoring the server.
Posted Jun 26, 2021 - 02:08 CDT
Identified
A storage device issue is preventing the server from booting. We're trying to fix it.
Posted Jun 25, 2021 - 20:33 CDT
Update
We are running a fsck (file system check) on our servers right now.
Posted Jun 25, 2021 - 19:39 CDT
Investigating
We're investigating why the server is unavailable.
Posted Jun 25, 2021 - 19:01 CDT
This incident affected: Patchers (RiiConnect24 Patcher - Patching, RiiConnect24 Patcher - Error reporting, Mail Patcher, WiiWare Patcher), Services (Forecast Channel, News Channel, Everybody Votes Channel, Nintendo Channel, Check Mii Out Channel/Mii Contest Channel), Wii Mail (Server), and RiiConnect24 Bot, RSSMii, RiiTag.