German News Channel
Incident Report for RiiConnect24
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 17:31 CST
Investigating
We are aware that the German version of the News Channel is not showing any news. This could be because the News source changed their infrastructure and removed something we were using.
Posted Jan 06, 2020 - 09:28 CST
This incident affected: Channels (News Channel).