CMOC Crashed
Incident Report for RiiConnect24
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 16:01 CST
Investigating
CMOC this morning had froze when you accessed it and other services might've quit working because we ran out of disk space, and it freezing's a symptom of that. It's fixed now. I have freed up space.
Posted Nov 13, 2023 - 11:58 CST
This incident affected: Services (Check Mii Out Channel/Mii Contest Channel).