Increased errors and timeouts
Incident Report for RiiConnect24
Resolved
The problem had to do with the Forecast Channel script blowing up. We have added a timeout and CPU limit to hopefully prevent this from happening in the future.
Posted Mar 28, 2021 - 12:39 CST
Update
We are continuing to investigate this issue.
Posted Mar 28, 2021 - 12:19 CST
Investigating
We have detected increased errors and timeouts when trying to reach our services.
Posted Mar 28, 2021 - 12:17 CST
This incident affected: Channels (Forecast Channel, News Channel, Everybody Votes Channel, Nintendo Channel, Check Mii Out Channel/Mii Contest Channel), RiiConnect24 Patcher (Error reporting), Server (RiiConnect24 Server), Wii Mail (Server), and RiiTag.