Problem with our servers
Incident Report for RiiConnect24
Resolved
We have applied a fix to MySQL's config to prevent the service from filling the log again.
Posted May 16, 2020 - 11:40 CDT
Update
We are continuing to monitor for any further issues.
Posted May 16, 2020 - 11:23 CDT
Monitoring
We have restarted the VPS, some channels may still not work.
Posted May 16, 2020 - 11:14 CDT
Identified
We have ran out of disk space due to a log file again, some services may not be working
Posted May 16, 2020 - 11:03 CDT
This incident affected: Services (Forecast Channel, Everybody Votes Channel, Check Mii Out Channel/Mii Contest Channel).