Check Mii Out Channel Broken
Incident Report for RiiConnect24
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 20:18 CST
Investigating
For some reason the cgi scripts that CMOC uses are causing 500 Internal Server Error
Posted Feb 06, 2020 - 20:10 CST
This incident affected: Services (Check Mii Out Channel/Mii Contest Channel).