RiiConnect24 Down
Incident Report for RiiConnect24
Resolved
We're back.
Posted Aug 14, 2023 - 17:30 CDT
Identified
I managed to lock myself out of my server because I installed Cloudflare WARP trying to fix YouTube blocking our server in order for RiiTube to work and managed to prevent connections coming into my server. I had one job.
Posted Aug 14, 2023 - 17:13 CDT
This incident affected: Server (RiiConnect24 Main Server).