Server unavailable.
Incident Report for RiiConnect24
Resolved
Issues with the RiiConnect24 Server have been resolved.
Posted Jun 13, 2022 - 05:12 CDT
Investigating
The server is currently unavailable due to an issue. We're investigating.
Posted Jun 13, 2022 - 05:04 CDT
This incident affected: Services (Forecast Channel, News Channel, Everybody Votes Channel, Nintendo Channel, Check Mii Out Channel/Mii Contest Channel), Patchers (RiiConnect24 Patcher - Patching, RiiConnect24 Patcher - Error reporting, Mail Patcher, WiiWare Patcher), Server (RiiConnect24 Main Server), Wii Mail (Server), and RiiConnect24 Bot, RSSMii, RiiTag.