Server offline
Incident Report for RiiConnect24
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 08:37 CST
Investigating
We are currently investigating this issue.
Posted Jan 05, 2021 - 08:22 CST
This incident affected: Server (Cloudflare DNS), Channels (Forecast Channel, News Channel, Everybody Votes Channel, Nintendo Channel, Check Mii Out Channel/Mii Contest Channel), RiiConnect24 Patcher (Patching, Error reporting), Wii Mail (Server), and RSSMii, Animal Crossing: City Folk DLC.