NUS partial unavailability
Incident Report for RiiConnect24
Resolved
Unfortunately, while the NUS is still down, we figured out a workaround making RiiConnect24 Patcher work again.
This concludes this outage. If you're using the patcher, please update to the latest version.
Posted Mar 19, 2022 - 13:14 CST
Identified
We're aware of issues with the Nintendo Update Server being partially unavailable. Unfortunately there's nothing we can do and we're awaiting resolution from Nintendo. This affects the RiiConnect24 Patcher.
Posted Mar 17, 2022 - 09:26 CST
This incident affected: Patchers (RiiConnect24 Patcher - Patching).