Server slow/unresponsive.
Incident Report for RiiConnect24
Resolved
RiiConnect24 maintenance has been successfully completed.

Make sure to contact us if you observe any issues. We will be monitoring the server.
Posted Nov 19, 2022 - 07:37 CST
Investigating
We're currently investigating reports of server being unavailable or unresponsive.
Posted Nov 19, 2022 - 07:19 CST
This incident affected: Patchers (RiiConnect24 Patcher - Patching, RiiConnect24 Patcher - Error reporting, Mail Patcher, WiiWare Patcher), Server (RiiConnect24 Main Server), Services (Forecast Channel, News Channel, Everybody Votes Channel, Nintendo Channel, Check Mii Out Channel/Mii Contest Channel, DNS Server, RiiTube), Wii Mail (Server), and RiiConnect24 Bot, RSSMii, RiiTag.