RiiConnect24 Server has been brought offline for emergency maintenance
Incident Report for RiiConnect24
Resolved
RiiConnect24 Server maintenance has been completed.

All services are up and running as intended.
This concludes this outage. We'll be monitoring the server.
Posted Nov 15, 2021 - 12:50 CST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2021 - 12:09 CST
This incident affected: Patchers (RiiConnect24 Patcher - Patching, RiiConnect24 Patcher - Error reporting, Mail Patcher, WiiWare Patcher), Channels (Forecast Channel, News Channel, Everybody Votes Channel, Nintendo Channel, Check Mii Out Channel/Mii Contest Channel), Wii Mail (Server), and RiiConnect24 Bot, RiiTag.