Server offline/unavailable.
Incident Report for RiiConnect24
Resolved
RiiConnect24 Server is now fully operational. We're sorry for any inconvenience.

We'll make sure this never happens again in the future.
Posted Mar 31, 2021 - 07:03 CST
Investigating
Our web services are currently unavailable, we're investigating.
Posted Mar 31, 2021 - 06:04 CST
This incident affected: RiiConnect24 Patcher (Patching, Error reporting), Channels (Forecast Channel, News Channel, Everybody Votes Channel, Nintendo Channel, Check Mii Out Channel/Mii Contest Channel), Server (RiiConnect24 Server), Wii Mail (Server), and RSSMii, RiiTag.