RiiTube Down
Incident Report for RiiConnect24
Resolved
I got Cloudflare WARP to properly work. Now RiiTube shouldn't go down again if Google bans IPs. Additionally some videos which didn't play before should work now (music videos).
Posted Aug 15, 2023 - 12:28 CDT
Identified
RiiTube's down because Google banned our IP. I'm currently asking our hosting provider to try to give us new one.
Posted Aug 14, 2023 - 18:08 CDT
This incident affected: Services (RiiTube).