Server continuing to be offline.
Incident Report for RiiConnect24
Resolved
Issues with the RiiConnect24 Server have been resolved.
Posted Jun 13, 2022 - 09:58 CDT
Monitoring
We believe that issues with the RiiConnect24 Server have been resolved. We're monitoring the server.
Posted Jun 13, 2022 - 08:54 CDT
Investigating
The server is continuing to be offline. We're investigating.
Posted Jun 13, 2022 - 06:51 CDT
This incident affected: Patchers (RiiConnect24 Patcher - Patching, RiiConnect24 Patcher - Error reporting, Mail Patcher, WiiWare Patcher), Server (RiiConnect24 Main Server), Services (Forecast Channel, News Channel, Everybody Votes Channel, Nintendo Channel, Check Mii Out Channel/Mii Contest Channel), Wii Mail (Server), and RiiConnect24 Bot, RSSMii, RiiTag.