Forecast and News Channel Not Updating
Incident Report for RiiConnect24
Resolved
We have fixed the Forecast and News Channel and it should no longer be giving FORE000006 and NEWS000006 (except Italian news, which we will investigate soon). The News Channel news will refresh over the next 24 hours.
Posted Aug 26, 2019 - 17:33 CDT
Identified
Over the past 24 hours or so, the Forecast and News Channels haven't been updating. We have determined that the permissions to copy the files over to the server are messed up, as we edited them yesterday. We are currently fixing the permissions and will update the files very soon.
Posted Aug 26, 2019 - 17:25 CDT
This incident affected: Channels (Forecast Channel, News Channel).