EULA Server issues
Incident Report for RiiConnect24
Resolved
RiiConnect24 server maintenance has been successfully completed. Users are once again able to visit the User Agreements screen to enable WiiConnect24 functionality on their Wii Consoles.
Posted Feb 18, 2022 - 13:40 CST
Identified
RiiConnect24 is currently undergoing unscheduled maintenance. Standby for updates.
Posted Feb 18, 2022 - 13:10 CST
Investigating
We're currently investigating reports about users encountering error 221000 in the User Agreements screen.
Posted Feb 18, 2022 - 13:04 CST
This incident affected: Server (RiiConnect24 Main Server, RiiConnect24 DNS Server - Old).