Reuters News Not Working
Incident Report for RiiConnect24
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 18:21 CDT
Monitoring
We fixed the Reuters news (which only affects Europe English users). Less news seems to be coming in though, we'll see how much comes in.
Posted Jun 21, 2020 - 13:02 CDT
Identified
Reuters killed their RSS feeds, which we use to get news from them. There's another way we can get their news, so we will implement a fix to the code.
Posted Jun 21, 2020 - 09:00 CDT
This incident affected: Services (News Channel).