Server targeted by a large DDoS attack and is suspended temporarily
Incident Report for RiiConnect24
Resolved
It's back up
Posted Dec 14, 2023 - 09:31 CST
Update
Contabo sent us another email, this is getting frustrating. Contabo has pulled other stuff on us in the past and I only hope this can be back up soon

Dear Larsen,

We are contacting you because, right now, your server at Contabo is the target of an extremely large network attack. This attack does not only create problems for the availability of your server but also for many other servers owned by other customers. For us, as a service provider, it is essential to guarantee the stability of our entire network.

The following IP address is affected by this attack:

167.86.108.126

Unfortunately, it is impossible to resolve this problem by regular means. We will do anything possible to protect your server from attacks. However, this attack is a massive one, which requires a lot of resources. Depending on the intricacy of the attack and the resources of the attacker, it is sometimes impossible to block such dDoS attacks with current technology. In this case, there is only one last resort: Not to block the attacking IP addresses (of which there might be myriad) but to block the attacked IP address. As already mentioned, this is the last thing we would ever do, but the stability of our network for other customers must be maintained by all means, and our hands are tied in this matter: We had to take action, and had to suspend access to your server.

We will continue to monitor this situation and will automatically unsuspend your server again at:

Thu, 14 Dec 2023 09:40:18 +0100

In case that the attack is over, you will be able to continue using your server normally after this time has passed. If the attack is still going on at this time, you will receive another e-mail with further details on how we will proceed in this case.

Please let us know if you have any questions regarding this topic or if there is anything that we might be of assistance with.


--
Best regards,

Contabo Support Team

Contabo GmbH
Aschauer Straße 32a
81549 München

Web: https://contabo.com?utm_source=support&utm_medium=email
E-mail: support@contabo.com
Tel.: +49 (0) 89 3564717 70
Fax: +49 (0) 89 216 658 62

Visit us on Facebook: http://www.facebook.com/contaboCom

Amtsgericht München
HRB 180722
Authorized executives:
Dr. Christian Böing & Thomas Schimmel

___________________________________________________________

Please do not change the subject line of this e-mail. Only by this you
make sure that your answer will not be out of context.
______________________________
Posted Dec 14, 2023 - 01:51 CST
Update
Strangely I received another email with a different time. We won't be up all night monitoring this, but apparently this message has been sent to other people spanning past years.

Dear Larsen,

We are contacting you because, right now, your server at Contabo is the target of an extremely large network attack. This attack does not only create problems for the availability of your server but also for many other servers owned by other customers. For us, as a service provider, it is essential to guarantee the stability of our entire network.

The following IP address is affected by this attack:

167.86.108.126

Unfortunately, it is impossible to resolve this problem by regular means. We will do anything possible to protect your server from attacks. However, this attack is a massive one, which requires a lot of resources. Depending on the intricacy of the attack and the resources of the attacker, it is sometimes impossible to block such dDoS attacks with current technology. In this case, there is only one last resort: Not to block the attacking IP addresses (of which there might be myriad) but to block the attacked IP address. As already mentioned, this is the last thing we would ever do, but the stability of our network for other customers must be maintained by all means, and our hands are tied in this matter: We had to take action, and had to suspend access to your server.

We will continue to monitor this situation and will automatically unsuspend your server again at:

Thu, 14 Dec 2023 07:37:54 +0100

In case that the attack is over, you will be able to continue using your server normally after this time has passed. If the attack is still going on at this time, you will receive another e-mail with further details on how we will proceed in this case.

Please let us know if you have any questions regarding this topic or if there is anything that we might be of assistance with.


--
Best regards,

Contabo Support Team

Contabo GmbH
Aschauer Straße 32a
81549 München

Web: https://contabo.com?utm_source=support&utm_medium=email
E-mail: support@contabo.com
Tel.: +49 (0) 89 3564717 70
Fax: +49 (0) 89 216 658 62

Visit us on Facebook: http://www.facebook.com/contaboCom

Amtsgericht München
HRB 180722
Authorized executives:
Dr. Christian Böing & Thomas Schimmel

___________________________________________________________

Please do not change the subject line of this e-mail. Only by this you
make sure that your answer will not be out of context.
___________________________________________________________
Posted Dec 13, 2023 - 23:39 CST
Investigating
We just received this email from Contabo, our service provider, and it seems pretty urgent. As a result our server is suspended temporarily.

Dear Larsen,

We are contacting you because, right now, your server at Contabo is the target of an extremely large network attack. This attack does not only create problems for the availability of your server but also for many other servers owned by other customers. For us, as a service provider, it is essential to guarantee the stability of our entire network.

The following IP address is affected by this attack:

167.86.108.126

Unfortunately, it is impossible to resolve this problem by regular means. We will do anything possible to protect your server from attacks. However, this attack is a massive one, which requires a lot of resources. Depending on the intricacy of the attack and the resources of the attacker, it is sometimes impossible to block such dDoS attacks with current technology. In this case, there is only one last resort: Not to block the attacking IP addresses (of which there might be myriad) but to block the attacked IP address. As already mentioned, this is the last thing we would ever do, but the stability of our network for other customers must be maintained by all means, and our hands are tied in this matter: We had to take action, and had to suspend access to your server.

We will continue to monitor this situation and will automatically unsuspend your server again at:

Thu, 14 Dec 2023 06:36:04 +0100

In case that the attack is over, you will be able to continue using your server normally after this time has passed. If the attack is still going on at this time, you will receive another e-mail with further details on how we will proceed in this case.

Please let us know if you have any questions regarding this topic or if there is anything that we might be of assistance with.


--
Best regards,

Contabo Support Team

Contabo GmbH
Aschauer Straße 32a
81549 München

Web: https://contabo.com?utm_source=support&utm_medium=email
E-mail: support@contabo.com
Tel.: +49 (0) 89 3564717 70
Fax: +49 (0) 89 216 658 62

Visit us on Facebook: http://www.facebook.com/contaboCom

Amtsgericht München
HRB 180722
Authorized executives:
Dr. Christian Böing & Thomas Schimmel

___________________________________________________________

Please do not change the subject line of this e-mail. Only by this you
make sure that your answer will not be out of context.
___________________________________________________________
Posted Dec 13, 2023 - 23:19 CST
This incident affected: Server (RiiConnect24 Main Server).