News Channel - Italian News
Incident Report for RiiConnect24
Resolved
We believe we have resolved this issue. The problem was due to something about how we were handling locations for news articles.
Posted Sep 26, 2019 - 15:23 CDT
Update
We are very sorry this is taking us so long to fix, we have been busy and the problem is hard to debug. We set up some things to debug it, though.
Posted Sep 20, 2019 - 16:26 CDT
Update
Unfortunately, the problem is still occurring. We're sorry we haven't fixed it yet, and we're sorry it's been 18 days. We're still not sure why there should be a problem with it. We will try to start logging the script we use to generate the News Channel files.
Posted Sep 06, 2019 - 15:26 CDT
Identified
There's currently a problem where the Italian version of the News Channel is giving NEWS000006. We have determined that it's a problem with how the file is being written. We need to figure out how to fix it.
Posted Aug 19, 2019 - 15:42 CDT
This incident affected: Channels (News Channel).