Check Mii Out Channel 404
Incident Report for RiiConnect24
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 20:19 CST
Investigating
An issue with Check Mii Out Channel contests giving 404 is fixed, this had been because photos we use for souvenir got too large for our script to handle.
Posted Oct 31, 2023 - 20:19 CST
This incident affected: Services (Check Mii Out Channel/Mii Contest Channel).